Try the New Online Book Experience! |

Take the new online reading experience at for a test drive, and check out the new highlighting, note taking, source code and full-text search!

This is a companion discussion topic for the original entry at

I just tried on Safari 14.0 on macOS 10.15.7 and the note-taking/highlighting is not working.
When I select some text the tooltip doesn’t show up.
Am I missing something?

Hey @notationmaster - which book were you trying on? Or was this happening on multiple books?

iOS Apprentice, UIKit Introduction. Will try now with the others.
It seems I am having issues with all webpages in which I perform a selection.
I can’t figure out if this is an add-on or something (I have very few of these) but as soon as I select something I get a grey downward pointing arrow next to the selection and, upon clicking it, the webpage reloads because of an error.
Btw… I get this arrow also in other apps that allow text selection. Here is a screenshot.

Screenshot 2020-10-08 at 23.44.45

OK - thanks. I’ll send a note off to the engineering team to see what’s up here, and what we can do to correct it!

I tried on Firefox and this time the popup appears but just with colours and clicking them has no effect, then the notebook is stuck on loading.

I confirm Cardhop was the responsible for that arrow but now simply selecting doesn’t bring up the tooltip on Safari while on Firefox it is incomplete. Please I would like not to use Chrome. You know, 16GB of RAM are not enough :stuck_out_tongue:

How can we get the pop ups on mobile devices?because when I select something the android or ios system action menus pop up