Swift-project' requires a minimum Swift tools version of 5.0.0

I’ve been going through lessons in the latest “Server-side Swift for Kitura” (Swift 4.2) and all of a sudden the command “kitura build” doesn’t work anymore:
"FAILED Failed to build the app.

Executing /swift-utils/tools-utils.sh build release command started at Sun Mar 31 17:51:59 2019 ⠒ Dumping output from the command:
Current folder: /swift-project
Command: build
Build configuration: release
Build folder: /swift-project/.build-ubuntu
Compiling the project…
Build configuration: release
/swift-project: error: package at ‘/swift-project’ requires a minimum Swift tools version of 5.0.0 (currently 4.2.0)"

@potap75 Thanks very much for your question!

What version of Xcode are you using? I did some searching and found the following possible solution for you to use on the command line:

swift package tools-version --set-current

I hope this helps!

All the best!

Actually, I reproduced the whole thing from the beginning. It started after I ran that command:
swift package tools-version --set-current

@potap75 So is it working now?

Nope, still the same problem as in the beginning.
That command caused it. If you run it on the server it will break the app.