Failed in Processing with Google Play Books

I usually upload EPUB versions of Raywenderlich book to Google Play Books to view across my different devices.

This book and Android TDD are the only 2 books that always fails in processing. Could be syntax error in the Epub version of the book.


@fooi Do you still have issues with this?

Hi, I tried uploading AAAA book on Google Books on 20th Nov but I am still having the same issue. I downloaded another copy from

I am having same problem with " Android Test - Driven Development by Tutorials" also.

@imrhk Thank you for the heads up - much appreciated! I will forward this to the book team and they will definitely fix this soon.

Hi, please this issue is still not resolved. Is there any update? Thanks.

Same here with TDD :worried:

Same here with Advanced Android Architecture.

This happened from the first release of this book and its the only book I got from you guys, I retried to day downloading everything new but got the same result.![image|279x500](upload://tPOIKHHtdseAPiNwcEhJjNT7c6B.png)

@shogunkaramazov please remember this issue

This only happens on Google Play Books, with apple app iBook it loads fine.

With the latest version it is working fine now :grinning:

@caipivara @integrations @4face @innovate_together @imrhk @fooi Do you still have issues with this?