Before you ask a question

If you ask a question properly, you’re more likely to get help!

Here are some tips on asking a question:

  • What does the console say when you crash? This is the first clue and will often tell you exactly what’s wrong if you can decipher it - and if you can’t, check here :]
  • Have you set an “all exceptions” breakpoint? If not, please do so. If an exception is thrown, please post the line where the exception is thrown and a reasonable amount of surrounding code.
  • Does the compiler generate any warnings? Even seemingly benign or unrelated ones. Never ignore warnings?
  • What do you do to cause the crash? Does the app immediately crash on launch, or is it when you segue to a certain view controller or press a certain button? Please give us an overview of the sequence of steps required to produce the crash.
  • What, if anything, have you already tried? Even if your attempted fixes were not successful, they can still provide some useful cues. If you simply don’t know where to begin or what to try, that’s OK–please ask!

Happy questioning! :]

1 Like

I did my Custom Keyboard with images using the paste method and when I run the app when i click at the image the first time they put it on the view but when I put the second time they delete the first and put the second (like when I put the first image and if I put the second they delete the first)

Thank you very much
Best regards

i can’t begin a thread.why ?

@ryan110 Do you still have issues with this?

1 Like

Same, how do I begin a thread? The button to create a new post is greyed out.

@morreke Do you still need help with this?

Ya i am having issues with this.

It may be because you have a new account - our forums has some automatic spam prevention measures that may prevent brand new users from immediately creating an account then posting. So if anyone comes across this issue, just try again later.


Thanks for the tips, will try to follow this for asking questions.

Mine is greyed out too. And I have had my account for a while. So I cannot ask a question. Any solution to this?

@alyoshak Do you still have issues with this?