Xcode Simulator

Every time I run the simulator in Xcode, it always pops up without showing its whole body on the screen at once. Which means I would have to scroll up and down to see the full screen. My question is: Where do I go to change that setting so that the simulator will just show the whole screen of the particular device at once without me having to scroll up and down?

Thanks in advance.

Sounds like you need to use zoom to decrease to 75% or even 50%.

command + 1,2,3,4,5 for zoom levels

I can now see the whole screen at once! Thank you guys! Very much appreciate it!

1 Like