Video Tutorials on RW NOT WORKING

I can’t watch the video tutorials. I have tried using Chrome, Safari, and Mozilla. They remain at 0.00 and won’t play.

Hi there! A few of us just tried the videos and they seem to be OK for us. I’d suggest checking your Internet connection. Let me know if you get it working!

Thank you very much for your prompt reply, it is greatly appreciated! My internet connection was ok, I was able to access youtube and other sites (i.e. this forum). I just tried again now and they seem to be working again. Thanks once again, and keep up the great work. :slightly_smiling_face:


Hi. I’m having a similar issue. My videos start, but then stop around 1:30 on several different videos. I get a black screen, and it never continues. I’ve tried on several different videos, both over wi-fi and LTE on my phone with the same results. I did notice the Ui on the video player changed recently, not sure if there was a change to the video player that might be causing tis? For me, it just started over the last week or so. This is only happening on iOS for me.

This topic was automatically closed after 166 days. New replies are no longer allowed.