V3.0 / Chapter 2 - No such module RxSwift

Thank you. This worked!!

This worked for me too, Thanks!!

@jecht83 firstly check your cocoa pod version, make sure you have the latest version of cocoaPods installed, and then follow the given link it works for me. Enable build active scheme

I still don’t understand how to solve this problem for myself.
Xcode 12.5.1
Launched the script and checked the boxes

Снимок экрана 2021-07-02 в 13.59.34

But after ./bootstrap.sh clear
It all worked!

It worked for me, really thanks.

I have wasted hours trying to get this things to work and ticking that box solved it FINALLY. Thank you so much.

Thanks, It’s working

Worked for me too: Xcode 13.3 MacOS 12.3.1 at Macbook Pro M1 Pro

Thank you very much, this was the only thing. You the MVP!!!

Selecting ‘Build Active Scheme’ worked for me. I had the issue 'No such module ‘RxSwift’ Running Xcode Version 13.3.1 (13E500a)

I have the exact same problem. I’ve wasted so much time trying to get this to work.

Anyone figure out how to fix the No such module RxRelay error? The above only works for RxSwift module